雑談コーナー

  新規投稿 ┃投稿一覧 ┃トピック一覧 ┃個人設定  

361 / 381     ←次へ | 前へ→

【21】Re:協力依頼  管理人  - 14/1/13(月) 23:38 -

ご意見ありがとうございます。

ただ、エラーの原因は転送量ではなく、プロセス数であることが
わかっていますので、データの削除は効果がないと思っています。

また、説明がわかりにくかったようで申し訳ないのですが、
アクセス数の増加というのは、このサイトだけが原因ではありません。
同じサーバを利用する、複数のサイトの合計アクセス数が増加し、
サーバのキャパを超えているということです。
同じサーバに乗っているサイト数そのものが増えたということもあるでしょう。

で、もともと個人向けサーバなので、一つのサイトが使用できるリソースは
限りがあるわけですが、他のサイトが少ないうちはあまり問題にならなかった
のだと思います。それが、サイト数とアクセス数の増加で、エラーが増え、
同一サーバ内で特に多くのリソースを使っているここに対して警告が出た、
と受け止めています。

例えば、全部で100のリソースがあったとして、原則として一人10ずつ、
合計10人で使うことを前提に設計されているとします。
ところが、実際は利用者が8人しかいないにもかかわらず、私一人が30を使い、
他の人が10ずつ使っている状態で、かろうじて問題が起きていなかっただけだと
すると、そこに利用者が新たに2人加わると、破たんしてしまいます。

で、もともとここでは一人10までということになっているので、今まではいいけど、
これからはあなただけ特別扱いはできないので、10しか使わないようにしてね、
と言われてしまった、という感じでしょうか。(やっぱりわかりにくいか)

サーバの運営側からすれば、もっと価格の高いサーバに移れば、一人で30使っても
大丈夫だよということになるんだと思います。

以上、よろしくお願いいたします。


引用なし

パスワード



<Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36@76.50.240.49.ap.yournet.ne.jp>
・ツリー全体表示

▼ 【3】協力依頼 管理人 13/12/30(月) 20:04
【20】Re:協力依頼 大学の話題はウンザリ 14/1/13(月) 22:42
【21】Re:協力依頼 管理人 14/1/13(月) 23:38 ≪

361 / 381     ←次へ | 前へ→
  新規投稿 ┃投稿一覧 ┃トピック一覧 ┃個人設定  

 193548
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.01b2